Global IT infrastructure status

GITHUB

🟢 Operational

Degradation with Gemini 3.8 Flash

Resolved

Started
2026-09-16 07:21 UTC
5 days ago
Last update
2026-09-16 17:48 UTC
5 days ago
Duration
10h 27m

Timeline

  1. 16 Sep · 17:48 UTC 🟡 Resolved atom

    Sep 16, 17:48 UTC
    Resolved - This incident has been resolved. Thank you for your patience and understanding as we addressed this issue. A detailed root cause analysis will be shared as soon as it is available.

    Sep 16, 11:45 UTC
    Monitoring - The degradation affecting Copilot AI Model Providers has been mitigated. We are monitoring to ensure stability.

    Sep 16, 10:58 UTC
    Update - Copilot AI Model Providers is experiencing degraded performance. We are continuing to investigate.

    Sep 16, 08:28 UTC
    Update - Copilot AI Model Providers is experiencing degraded performance. We are continuing to investigate.

    Sep 16, 07:21 UTC
    Investigating - We are investigating reports of degraded availability for Copilot AI Model Providers

  2. 16 Sep · 11:45 UTC 🟡 Monitoring atom

    Sep 16, 11:45 UTC
    Monitoring - The degradation affecting Copilot AI Model Providers has been mitigated. We are monitoring to ensure stability.

    Sep 16, 10:58 UTC
    Update - Copilot AI Model Providers is experiencing degraded performance. We are continuing to investigate.

    Sep 16, 08:28 UTC
    Update - Copilot AI Model Providers is experiencing degraded performance. We are continuing to investigate.

    Sep 16, 07:21 UTC
    Investigating - We are investigating reports of degraded availability for Copilot AI Model Providers

  3. 16 Sep · 10:58 UTC 🟡 Identified atom

    Sep 16, 10:58 UTC
    Update - Copilot AI Model Providers is experiencing degraded performance. We are continuing to investigate.

    Sep 16, 08:28 UTC
    Update - Copilot AI Model Providers is experiencing degraded performance. We are continuing to investigate.

    Sep 16, 07:21 UTC
    Investigating - We are investigating reports of degraded availability for Copilot AI Model Providers

  4. 16 Sep · 08:28 UTC 🟡 Identified atom

    Sep 16, 08:28 UTC
    Update - Copilot AI Model Providers is experiencing degraded performance. We are continuing to investigate.

    Sep 16, 07:21 UTC
    Investigating - We are investigating reports of degraded availability for Copilot AI Model Providers

  5. 16 Sep · 07:21 UTC 🟡 Investigating atom

    Sep 16, 07:21 UTC
    Investigating - We are investigating reports of degraded availability for Copilot AI Model Providers

Source

Official GitHub status — view original incident ↗

IT Status normalizes vendor wording into a common vocabulary and rewrites machine-shaped titles for readability. The vendor's page remains authoritative.