🟢 Operational
Degraded Performance — Customer Support Response Times
Resolved
- Started
- 2026-09-16 09:58 UTC
5 days ago - Last update
- 2026-09-16 14:26 UTC
5 days ago - Duration
- 4h 27m
Timeline
-
16 Sep · 14:26 UTC
🟠 Resolved
atom
Sep 16, 07:26 PDT
Resolved - This incident has been resolved.
Sep 16, 02:58 PDT
Investigating - Some users may experience latency or degraded performance when contacting Coinbase customer support due to a third-party service disruption. Our team is investigating this issue and will provide an update shortly. Your funds are safe. -
16 Sep · 09:58 UTC
🟠 Investigating
atom
Sep 16, 02:58 PDT
Investigating - Some users may experience latency or degraded performance when contacting Coinbase customer support due to a third-party service disruption. Our team is investigating this issue and will provide an update shortly. Your funds are safe.
Source
Official Coinbase status — view original incident ↗
IT Status normalizes vendor wording into a common vocabulary and rewrites machine-shaped titles for readability. The vendor's page remains authoritative.