🟢 Operational
Derivatives Platform Maintenance
Resolved
- Started
- 2026-09-17 07:00 UTC
4 days ago - Last update
- 2026-09-17 07:12 UTC
4 days ago - Duration
- 12m
Timeline
-
17 Sep · 07:12 UTC
🔵 Resolved
atom
Sep 17, 07:12 UTC
Completed - The platform is back online and post-only has been removed.
Sep 17, 07:06 UTC
Verifying - The platform is in post-only mode while checks are being performed. Orders can be placed or cancelled, but no executions or liquidations can occur until post-only is removed.
Sep 17, 07:00 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Sep 16, 10:41 UTC
Scheduled - The Derivatives platform will be unavailable for approximately 15 minutes on Thursday (September 17th) at 07:00 UTC as we perform site maintenance. There will be a period of 'post-only' once the platform is back online and checks are being completed. -
17 Sep · 07:06 UTC
🔵 Monitoring
atom
Sep 17, 07:06 UTC
Verifying - The platform is in post-only mode while checks are being performed. Orders can be placed or cancelled, but no executions or liquidations can occur until post-only is removed.
Sep 17, 07:00 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Sep 16, 10:41 UTC
Scheduled - The Derivatives platform will be unavailable for approximately 15 minutes on Thursday (September 17th) at 07:00 UTC as we perform site maintenance. There will be a period of 'post-only' once the platform is back online and checks are being completed. -
17 Sep · 07:00 UTC
🔵 Investigating
atom
Sep 17, 07:00 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Sep 16, 10:41 UTC
Scheduled - The Derivatives platform will be unavailable for approximately 15 minutes on Thursday (September 17th) at 07:00 UTC as we perform site maintenance. There will be a period of 'post-only' once the platform is back online and checks are being completed. -
17 Sep · 06:00 UTC
🔵 Investigating
atom
THIS IS A SCHEDULED EVENT Sep 17, 07:00 - 07:15 UTC
Sep 16, 10:41 UTC
Scheduled - The Derivatives platform will be unavailable for approximately 15 minutes on Thursday (September 17th) at 07:00 UTC as we perform site maintenance. There will be a period of 'post-only' once the platform is back online and checks are being completed. -
16 Sep · 10:41 UTC
🔵 Investigating
atom
THIS IS A SCHEDULED EVENT Sep 17, 07:00 - 07:15 UTC
Sep 16, 10:41 UTC
Scheduled - The Derivatives platform will be unavailable for approximately 15 minutes on Thursday (September 17th) at 07:00 UTC as we perform site maintenance. There will be a period of 'post-only' once the platform is back online and checks are being completed.
Source
Official Kraken status — view original incident ↗
IT Status normalizes vendor wording into a common vocabulary and rewrites machine-shaped titles for readability. The vendor's page remains authoritative.