🟢 Operational
Breakout Funded Accounts Trading Issues
Resolved
- Started
- 2026-09-16 11:30 UTC
5 days ago - Last update
- 2026-09-16 13:51 UTC
5 days ago - Duration
- 2h 20m
Timeline
-
16 Sep · 13:51 UTC
🟡 Resolved
atom
Sep 16, 13:51 UTC
Resolved - This incident has been resolved.
Sep 16, 12:00 UTC
Monitoring - A fix has been implemented and we are monitoring the results.
Sep 16, 11:30 UTC
Identified - We have identified an issue affecting Breakout Funded Accounts, where clients may be unable to place trades using the web and mobile terminals. Our teams have identified the issue and are working to restore normal trading functionality. We will provide an update as more information becomes available. -
16 Sep · 12:00 UTC
🟡 Monitoring
atom
Sep 16, 12:00 UTC
Monitoring - A fix has been implemented and we are monitoring the results.
Sep 16, 11:30 UTC
Identified - We have identified an issue affecting Breakout Funded Accounts, where clients may be unable to place trades using the web and mobile terminals. Our teams have identified the issue and are working to restore normal trading functionality. We will provide an update as more information becomes available. -
16 Sep · 11:30 UTC
🟡 Identified
atom
Sep 16, 11:30 UTC
Identified - We have identified an issue affecting Breakout Funded Accounts, where clients may be unable to place trades using the web and mobile terminals. Our teams have identified the issue and are working to restore normal trading functionality. We will provide an update as more information becomes available.
Source
Official Kraken status — view original incident ↗
IT Status normalizes vendor wording into a common vocabulary and rewrites machine-shaped titles for readability. The vendor's page remains authoritative.