🟢 Operational
Issues with 1.1.1.1 public resolver on .tn queries
Resolved
- Started
- 2026-09-16 15:08 UTC
5 days ago - Last update
- 2026-09-16 18:19 UTC
5 days ago - Duration
- 3h 11m
Timeline
-
16 Sep · 18:19 UTC
🟡 Resolved
atom
Sep 16, 18:19 UTC
Resolved - This incident has been resolved.
Sep 16, 15:23 UTC
Identified - The issue has been identified and a fix is being implemented.
Sep 16, 15:08 UTC
Investigating - Cloudflare is investigating an issue that potentially impacts users resolving queries for .tn TLD domains via the 1.1.1.1 public resolver.
Further detail will be provided as more information becomes available. -
16 Sep · 15:23 UTC
🟡 Identified
atom
Sep 16, 15:23 UTC
Identified - The issue has been identified and a fix is being implemented.
Sep 16, 15:08 UTC
Investigating - Cloudflare is investigating an issue that potentially impacts users resolving queries for .tn TLD domains via the 1.1.1.1 public resolver.
Further detail will be provided as more information becomes available. -
16 Sep · 15:08 UTC
🟡 Investigating
atom
Sep 16, 15:08 UTC
Investigating - Cloudflare is investigating an issue that potentially impacts users resolving queries for .tn TLD domains via the 1.1.1.1 public resolver.
Further detail will be provided as more information becomes available.
Source
Official Cloudflare status — view original incident ↗
IT Status normalizes vendor wording into a common vocabulary and rewrites machine-shaped titles for readability. The vendor's page remains authoritative.