🟢 Operational
Issues with Google Play subscriptions
Resolved
- Started
- 2026-09-16 16:18 UTC
5 days ago - Last update
- 2026-09-16 16:51 UTC
5 days ago - Duration
- 32m
Timeline
-
16 Sep · 16:51 UTC
🟡 Resolved
atom
Sep 16, 16:51 UTC
Resolved - This issue has been resolved.
Sep 16, 16:18 UTC
Identified - We are aware of an issue affecting users interacting with subscriptions via Google Play, such as when creating a new subscription on Android devices. Google has confirmed an issue with Google Play, and we are awaiting their further updates. -
16 Sep · 16:18 UTC
🟡 Identified
atom
Sep 16, 16:18 UTC
Identified - We are aware of an issue affecting users interacting with subscriptions via Google Play, such as when creating a new subscription on Android devices. Google has confirmed an issue with Google Play, and we are awaiting their further updates.
Source
Official Anthropic (Claude) status — view original incident ↗
IT Status normalizes vendor wording into a common vocabulary and rewrites machine-shaped titles for readability. The vendor's page remains authoritative.