Global IT infrastructure status

CLOUDFLARE

🟠 Partial outage

Replicate Pruna issue

Identified

Started
2026-09-17 01:09 UTC
4 days ago
Last update
2026-09-17 01:09 UTC
4 days ago
Running for
4d 22h

Timeline

  1. 17 Sep · 01:09 UTC 🟠 Identified atom

    Sep 17, 01:09 UTC
    Identified - Some Pruna models may not be able to scale up and are therefore either experiencing long queue times or entirely unavailable. We are working with Pruna to resolve the issue.

Source

Official Cloudflare status — view original incident ↗

IT Status normalizes vendor wording into a common vocabulary and rewrites machine-shaped titles for readability. The vendor's page remains authoritative.