Global IT infrastructure status

VERCEL

🟠 Partial outage

Failures delivering Logs to Drains

Resolved

Started
2026-09-17 07:11 UTC
4 days ago
Last update
2026-09-17 08:20 UTC
4 days ago
Duration
1h 9m

Timeline

  1. 17 Sep · 08:20 UTC 🟠 Resolved atom

    Sep 17, 07:11 UTC
    Resolved - Between September 16, 2026 11:06 UTC and September 17, 2026 07:11 UTC, some customers experienced failed drain deliveries.

    An update caused larger payloads to exceed a 5 MB delivery-size limit at some Drain destinations. We have implemented a fix that splits larger payloads into smaller payloads before delivery. Affected Drains data could not be redelivered.

Source

Official Vercel status — view original incident ↗

IT Status normalizes vendor wording into a common vocabulary and rewrites machine-shaped titles for readability. The vendor's page remains authoritative.