Global IT infrastructure status

COINBASE

🟢 Operational

Degraded Performance - Prediction Markets

Resolved

Started
2026-09-17 09:35 UTC
4 days ago
Last update
2026-09-17 10:46 UTC
4 days ago
Duration
1h 11m

Timeline

  1. 17 Sep · 10:46 UTC 🟡 Resolved atom

    Sep 17, 03:46 PDT
    Resolved - This incident has been resolved.

    Sep 17, 02:35 PDT
    Investigating - Some users may experience issues when buying or selling prediction market contracts. Our team is investigating this issue and will provide an update shortly. Your funds are safe.

  2. 17 Sep · 09:35 UTC 🟡 Investigating atom

    Sep 17, 02:35 PDT
    Investigating - Some users may experience issues when buying or selling prediction market contracts. Our team is investigating this issue and will provide an update shortly. Your funds are safe.

Source

Official Coinbase status — view original incident ↗

IT Status normalizes vendor wording into a common vocabulary and rewrites machine-shaped titles for readability. The vendor's page remains authoritative.