Global IT infrastructure status

KRAKEN

🟢 Operational

Deposit Processing Issues

Resolved

Started
2026-09-17 11:10 UTC
4 days ago
Last update
2026-09-17 17:50 UTC
4 days ago
Duration
6h 40m

Timeline

  1. 17 Sep · 17:50 UTC 🟡 Resolved atom

    Sep 17, 17:50 UTC
    Resolved - This incident has been resolved.

    Sep 17, 11:56 UTC
    Identified - The issue affecting deposit processing has been mitigated, and new deposits are processing normally. Our team is working to credit deposits that were affected during the incident. We will provide another update once this remediation is complete.

    Sep 17, 11:09 UTC
    Investigating - We are investigating an issue affecting deposits, where some successfully received deposits are not being credited to client account balances. Our team is actively working to resolve the issue and restore normal deposit processing. We will provide an update as soon as more information is available.

  2. 17 Sep · 11:56 UTC 🟡 Identified atom

    Sep 17, 11:56 UTC
    Identified - The issue affecting deposit processing has been mitigated, and new deposits are processing normally. Our team is working to credit deposits that were affected during the incident. We will provide another update once this remediation is complete.

    Sep 17, 11:09 UTC
    Investigating - We are investigating an issue affecting deposits, where some successfully received deposits are not being credited to client account balances. Our team is actively working to resolve the issue and restore normal deposit processing. We will provide an update as soon as more information is available.

  3. 17 Sep · 11:10 UTC 🟡 Investigating atom

    Sep 17, 11:09 UTC
    Investigating - We are investigating an issue affecting deposits, where some successfully received deposits are not being credited to client account balances. Our team is actively working to resolve the issue and restore normal deposit processing. We will provide an update as soon as more information is available.

Source

Official Kraken status — view original incident ↗

IT Status normalizes vendor wording into a common vocabulary and rewrites machine-shaped titles for readability. The vendor's page remains authoritative.