Global IT infrastructure status

CLOUDFLARE

🟢 Operational

Increased HTTP Errors in GIG (Rio de Janeiro)

Resolved

Started
2026-09-17 14:00 UTC
4 days ago
Last update
2026-09-17 14:00 UTC
4 days ago
Duration
0s

Timeline

  1. 17 Sep · 14:00 UTC 🟢 Resolved atom

    Sep 17, 14:00 UTC
    Resolved - Cloudflare is aware that there was an increased level of HTTP errors in the GIG (Rio de Janeiro) datacenter, between 14:00 and 14:30 UTC. This has since recovered and normal operations have resumed.

Source

Official Cloudflare status — view original incident ↗

IT Status normalizes vendor wording into a common vocabulary and rewrites machine-shaped titles for readability. The vendor's page remains authoritative.