Global IT infrastructure status

KRAKEN

🟢 Operational

Scheduled Maintenance for Futures Trading on NinjaTrader

Resolved

Started
2026-09-18 23:30 UTC
3 days ago
Last update
2026-09-19 02:00 UTC
2 days ago
Duration
2h 30m

Timeline

  1. 19 Sep · 02:00 UTC 🔵 Resolved atom

    Sep 19, 02:00 UTC
    Completed - The scheduled maintenance has been completed.

    Sep 18, 23:30 UTC
    In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.

    Sep 18, 07:40 UTC
    Scheduled - We will perform scheduled maintenance affecting all futures trading on NinjaTrader, including traditional 24/7 futures contracts and US perpetual futures, from 23:30 UTC on September 18 for approximately 2 hours and 30 minutes. During this window, customers will be unable to place or manage orders, and market data will be unavailable. Order desk cannot manage positions during the window. Maintenance may complete earlier than scheduled. We will provide an update once services are restored.

  2. 18 Sep · 23:30 UTC 🔵 Investigating atom

    Sep 18, 23:30 UTC
    In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.

    Sep 18, 07:40 UTC
    Scheduled - We will perform scheduled maintenance affecting all futures trading on NinjaTrader, including traditional 24/7 futures contracts and US perpetual futures, from 23:30 UTC on September 18 for approximately 2 hours and 30 minutes. During this window, customers will be unable to place or manage orders, and market data will be unavailable. Order desk cannot manage positions during the window. Maintenance may complete earlier than scheduled. We will provide an update once services are restored.

  3. 18 Sep · 07:40 UTC 🔵 Investigating atom

    THIS IS A SCHEDULED EVENT Sep 18, 23:30 UTC  -  Sep 19, 02:00 UTC

    Sep 18, 07:40 UTC
    Scheduled - We will perform scheduled maintenance affecting all futures trading on NinjaTrader, including traditional 24/7 futures contracts and US perpetual futures, from 23:30 UTC on September 18 for approximately 2 hours and 30 minutes. During this window, customers will be unable to place or manage orders, and market data will be unavailable. Order desk cannot manage positions during the window. Maintenance may complete earlier than scheduled. We will provide an update once services are restored.

Source

Official Kraken status — view original incident ↗

IT Status normalizes vendor wording into a common vocabulary and rewrites machine-shaped titles for readability. The vendor's page remains authoritative.