🟡 Degraded
Elevated Vercel KMS and Connect Errors
Resolved
- Started
- 2026-09-18 12:00 UTC
3 days ago - Last update
- 2026-09-18 15:14 UTC
3 days ago - Duration
- 3h 14m
Timeline
-
18 Sep · 15:14 UTC
🟡 Resolved
atom
Sep 18, 12:00 UTC
Resolved - Customers using Vercel KMS, Connect, Passport, or the Snowflake V0 Integration may have experienced elevated errors. We have resolved the incident and are continuing to monitor.
Source
Official Vercel status — view original incident ↗
IT Status normalizes vendor wording into a common vocabulary and rewrites machine-shaped titles for readability. The vendor's page remains authoritative.