🟢 Operational
Scheduled maintenance
Resolved
- Started
- 2026-09-19 17:00 UTC
2 days ago - Last update
- 2026-09-19 19:00 UTC
2 days ago - Duration
- 2h
Timeline
-
19 Sep · 19:00 UTC
🔵 Resolved
atom
Sep 19, 19:00 UTC
Completed - The scheduled maintenance has been completed.
Sep 19, 17:00 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Sep 18, 21:09 UTC
Update - We will be undergoing scheduled maintenance during this time.
Sep 18, 21:00 UTC
Scheduled - We will be undergoing scheduled maintenance during this time. -
19 Sep · 17:00 UTC
🔵 Identified
atom
Sep 19, 17:00 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Sep 18, 21:09 UTC
Update - We will be undergoing scheduled maintenance during this time.
Sep 18, 21:00 UTC
Scheduled - We will be undergoing scheduled maintenance during this time. -
19 Sep · 16:00 UTC
🔵 Identified
atom
THIS IS A SCHEDULED EVENT Sep 19, 17:00 - 19:00 UTC
Sep 18, 21:09 UTC
Update - We will be undergoing scheduled maintenance during this time.
Sep 18, 21:00 UTC
Scheduled - We will be undergoing scheduled maintenance during this time. -
18 Sep · 21:09 UTC
🔵 Identified
atom
THIS IS A SCHEDULED EVENT Sep 19, 17:00 - 19:00 UTC
Sep 18, 21:09 UTC
Update - We will be undergoing scheduled maintenance during this time.
Sep 18, 21:00 UTC
Scheduled - We will be undergoing scheduled maintenance during this time. -
18 Sep · 21:00 UTC
🔵 Investigating
atom
THIS IS A SCHEDULED EVENT Sep 19, 17:00 - 19:00 UTC
Sep 18, 21:00 UTC
Scheduled - We will be undergoing scheduled maintenance during this time.
Source
Official npm status — view original incident ↗
IT Status normalizes vendor wording into a common vocabulary and rewrites machine-shaped titles for readability. The vendor's page remains authoritative.