Global IT infrastructure status

KRAKEN

🟡 Degraded

World Mobile Token (WMTX) Funding and Trading Paused

Identified

Started
2026-09-20 08:13 UTC
1 day ago
Last update
2026-09-20 12:28 UTC
1 day ago
Running for
1d 15h

Timeline

  1. 20 Sep · 12:28 UTC ⚪ Identified atom

    Sep 20, 12:22 UTC
    Update - WMTX trading pairs have been placed in cancel-only mode. You can cancel existing orders, but new orders cannot be placed and trades will not execute.

    WMTX deposits and withdrawals remain paused. We will provide further updates as more information becomes available.

    Sep 20, 08:13 UTC
    Investigating - Withdrawals and deposits are currently paused for World Mobile Token (WMTX) until further notice. All other funding methods are operating normally.

    We are working diligently to resolve the issue and will keep you updated.

  2. 20 Sep · 12:22 UTC ⚪ Identified atom

    Sep 20, 12:22 UTC
    Update - WMTX trading pairs have been placed in cancel-only mode. You can cancel existing orders, but new orders cannot be placed and trades will not execute.

    WMTX deposits and withdrawals remain paused. We will provide further updates as more information becomes available.

    Sep 20, 08:13 UTC
    Investigating - Withdrawals and deposits are currently paused for World Mobile Token (WMTX) until further notice. All other funding methods are operating normally.

    We are working diligently to resolve the issue and will keep you updated.

  3. 20 Sep · 08:13 UTC 🟡 Investigating atom

    Sep 20, 08:13 UTC
    Investigating - Withdrawals and deposits are currently paused for World Mobile Token (WMTX) until further notice. All other funding methods are operating normally.

    We are working diligently to resolve the issue and will keep you updated.

Source

Official Kraken status — view original incident ↗

IT Status normalizes vendor wording into a common vocabulary and rewrites machine-shaped titles for readability. The vendor's page remains authoritative.