Global IT infrastructure status

KRAKEN

🟢 Operational

Historical Trading Data Delays

Resolved

Started
2026-09-20 10:41 UTC
1 day ago
Last update
2026-09-20 16:34 UTC
1 day ago
Duration
5h 53m

Timeline

  1. 20 Sep · 16:34 UTC 🟡 Resolved atom

    Sep 20, 16:34 UTC
    Resolved - This incident has been resolved.

    Sep 20, 11:57 UTC
    Identified - The issue has been identified and a fix is being implemented.

    Sep 20, 10:41 UTC
    Investigating - We are investigating an issue for some clients when retrieving historical trading data. Current trading activity is not impacted. We are actively working to resolve the issue and will provide further updates as they become available.

  2. 20 Sep · 11:57 UTC 🟡 Identified atom

    Sep 20, 11:57 UTC
    Identified - The issue has been identified and a fix is being implemented.

    Sep 20, 10:41 UTC
    Investigating - We are investigating an issue for some clients when retrieving historical trading data. Current trading activity is not impacted. We are actively working to resolve the issue and will provide further updates as they become available.

  3. 20 Sep · 10:41 UTC 🟡 Investigating atom

    Sep 20, 10:41 UTC
    Investigating - We are investigating an issue for some clients when retrieving historical trading data. Current trading activity is not impacted. We are actively working to resolve the issue and will provide further updates as they become available.

Source

Official Kraken status — view original incident ↗

IT Status normalizes vendor wording into a common vocabulary and rewrites machine-shaped titles for readability. The vendor's page remains authoritative.