Global IT infrastructure status

COINBASE

🟢 Operational

TAO - Delayed Sends & Receives

Resolved

Started
2026-09-21 17:14 UTC
5 hours ago
Last update
2026-09-21 17:47 UTC
5 hours ago
Duration
32m

Timeline

  1. 21 Sep · 17:47 UTC 🟡 Resolved atom

    Sep 21, 10:47 PDT
    Resolved - This incident has been resolved.

    Sep 21, 10:46 PDT
    Monitoring - A fix has been implemented and we are monitoring the results.

    Sep 21, 10:46 PDT
    Identified - The issue has been identified and a fix is being implemented.

    Sep 21, 10:14 PDT
    Investigating - We are aware that some users may be experiencing delayed sends and receives for Bittensor (TAO). Buys, Sells, and Fiat withdrawals/deposits are not affected. We are investigating this issue and will provide an update shortly. Rest assured, your funds are safe.

  2. 21 Sep · 17:46 UTC 🟡 Identified atom

    Sep 21, 10:46 PDT
    Identified - The issue has been identified and a fix is being implemented.

    Sep 21, 10:14 PDT
    Investigating - We are aware that some users may be experiencing delayed sends and receives for Bittensor (TAO). Buys, Sells, and Fiat withdrawals/deposits are not affected. We are investigating this issue and will provide an update shortly. Rest assured, your funds are safe.

  3. 21 Sep · 17:14 UTC 🟡 Investigating atom

    Sep 21, 10:14 PDT
    Investigating - We are aware that some users may be experiencing delayed sends and receives for Bittensor (TAO). Buys, Sells, and Fiat withdrawals/deposits are not affected. We are investigating this issue and will provide an update shortly. Rest assured, your funds are safe.

Source

Official Coinbase status — view original incident ↗

IT Status normalizes vendor wording into a common vocabulary and rewrites machine-shaped titles for readability. The vendor's page remains authoritative.