Global IT infrastructure status

COINBASE

🟡 Degraded

WMTX-USD to Limit Only

Investigating

Started
2026-09-21 18:19 UTC
4 hours ago
Last update
2026-09-21 18:19 UTC
4 hours ago
Running for
4h 51m

Timeline

  1. 21 Sep · 18:19 UTC 🟡 Investigating atom

    Sep 21, 11:19 PDT
    Investigating - We’ve paused deposits and moved our WMTX-USD trading pair to limit-only mode on Coinbase Exchange and Coinbase Advanced following a third-party security incident involving the token. Limit orders can be placed and canceled, and matches may occur. Market orders cannot be submitted.

    The asset issuer is actively investigating this issue, and we will provide updates as available.

Source

Official Coinbase status — view original incident ↗

IT Status normalizes vendor wording into a common vocabulary and rewrites machine-shaped titles for readability. The vendor's page remains authoritative.