Global IT infrastructure status

KRAKEN

🟡 Degraded

DOG (Bitcoin) - Runes Funding Delays

Identified

Started
2026-09-21 22:07 UTC
1 hour ago
Last update
2026-09-21 22:23 UTC
48 min ago
Running for
1h 4m
Affected location
Bitcoin (DOG)

Timeline

  1. 21 Sep · 22:23 UTC 🟡 Identified atom

    Sep 21, 22:23 UTC
    Identified - The issue has been identified and a fix is being implemented.

    Sep 21, 22:07 UTC
    Investigating - We're investigating an issue with the DOG (Bitcoin) - Runes funding gateway. Withdrawals may be delayed at this time. All other funding methods are operating normally. We are working diligently to resolve the issue and will keep you updated.

  2. 21 Sep · 22:07 UTC 🟡 Investigating atom

    Sep 21, 22:07 UTC
    Investigating - We're investigating an issue with the DOG (Bitcoin) - Runes funding gateway. Withdrawals may be delayed at this time. All other funding methods are operating normally. We are working diligently to resolve the issue and will keep you updated.

Source

Official Kraken status — view original incident ↗

IT Status normalizes vendor wording into a common vocabulary and rewrites machine-shaped titles for readability. The vendor's page remains authoritative.