Global IT infrastructure status

GITLAB

🟠 Partial outage

403 errors across GitLab.com

Monitoring

Started
2026-08-21 16:25 UTC
31 days ago
Last update
2026-08-21 16:25 UTC
31 days ago
Running for
31d 7h

Timeline

  1. 21 Aug · 16:25 UTC 🟠 Monitoring rss

    August 21, 2026 15:56 UTC
    Monitoring - We're monitoring an incident where 403s were seen across GitLab.com. The fix for this is already in place.

    More about the incident here: https://gitlab.com/gitlab-com/gl-infra/production/-/work_items/22762

    August 21, 2026 16:25 UTC
    Resolved - The elevated 403 errors affecting GitLab.com have been resolved and error rates have returned to normal levels. More details in: https://gitlab.com/gitlab-com/gl-infra/production/-/work_items/22762

  2. 21 Aug · 16:25 UTC 🟠 Monitoring rss

    August 21, 2026 15:56 UTC
    Monitoring - We're monitoring an incident where 403s were seen across GitLab.com. The fix for this is already in place.

    More about the incident here: https://gitlab.com/gitlab-com/gl-infra/production/-/work_items/22762

    August 21, 2026 16:25 UTC
    Resolved - The elevated 403 errors affecting GitLab.com have been resolved and error rates have returned to normal levels. More details in: https://gitlab.com/gitlab-com/gl-infra/production/-/work_items/22762

  3. 21 Aug · 16:25 UTC 🟠 Monitoring rss

    August 21, 2026 15:56 UTC
    Monitoring - We're monitoring an incident where 403s were seen across GitLab.com. The fix for this is already in place.

    More about the incident here: https://gitlab.com/gitlab-com/gl-infra/production/-/work_items/22762

    August 21, 2026 16:25 UTC
    Resolved - The elevated 403 errors affecting GitLab.com have been resolved and error rates have returned to normal levels. More details in: https://gitlab.com/gitlab-com/gl-infra/production/-/work_items/22762

Source

Official GitLab status — view original incident ↗

IT Status normalizes vendor wording into a common vocabulary and rewrites machine-shaped titles for readability. The vendor's page remains authoritative.