🟡 Degraded
Issue with Duo Code Review Flows
Investigating
- Started
- 2026-08-04 17:54 UTC
48 days ago - Last update
- 2026-08-04 17:54 UTC
48 days ago - Running for
- 48d 6h
Timeline
-
04 Aug · 17:54 UTC
🟡 Investigating
rss
August 4, 2026 13:56 UTC
Investigating - We are investigating an issue which may be affecting Duo Code Review Flows. For more info, see: https://gitlab.com/gitlab-com/gl-infra/production/-/work_items/22633
August 4, 2026 16:30 UTC
Identified - We've identified the cause of the issue and have temporarily reverted the default Agentic Chat model to Sonnet 4.6 while we continue to investigate. Details in https://gitlab.com/gitlab-com/gl-infra/production/-/work_items/22633.
August 4, 2026 17:54 UTC
Resolved - Duo Code Review sessions on GitLab.com have returned to normal operation. This issue is now resolved. -
04 Aug · 17:54 UTC
🟡 Investigating
rss
August 4, 2026 13:56 UTC
Investigating - We are investigating an issue which may be affecting Duo Code Review Flows. For more info, see: https://gitlab.com/gitlab-com/gl-infra/production/-/work_items/22633
August 4, 2026 16:30 UTC
Identified - We've identified the cause of the issue and have temporarily reverted the default Agentic Chat model to Sonnet 4.6 while we continue to investigate. Details in https://gitlab.com/gitlab-com/gl-infra/production/-/work_items/22633.
August 4, 2026 17:54 UTC
Resolved - Duo Code Review sessions on GitLab.com have returned to normal operation. This issue is now resolved. -
04 Aug · 17:54 UTC
🟡 Investigating
rss
August 4, 2026 13:56 UTC
Investigating - We are investigating an issue which may be affecting Duo Code Review Flows. For more info, see: https://gitlab.com/gitlab-com/gl-infra/production/-/work_items/22633
August 4, 2026 16:30 UTC
Identified - We've identified the cause of the issue and have temporarily reverted the default Agentic Chat model to Sonnet 4.6 while we continue to investigate. Details in https://gitlab.com/gitlab-com/gl-infra/production/-/work_items/22633.
August 4, 2026 17:54 UTC
Resolved - Duo Code Review sessions on GitLab.com have returned to normal operation. This issue is now resolved.
Source
Official GitLab status — view original incident ↗
IT Status normalizes vendor wording into a common vocabulary and rewrites machine-shaped titles for readability. The vendor's page remains authoritative.