🟡 Degraded
Problems related to git operations
Investigating
- Started
- 2026-08-04 00:07 UTC
48 days ago - Last update
- 2026-08-04 00:07 UTC
48 days ago - Running for
- 48d 23h
Timeline
-
04 Aug · 00:07 UTC
🟡 Investigating
rss
August 3, 2026 14:31 UTC
Investigating - The team is investigating an issue related to a Gitaly node. Customers may experience errors or slowness when performing git operations. For more info see: https://gitlab.com/gitlab-com/gl-infra/production/-/work_items/22625
August 3, 2026 14:59 UTC
Investigating - Impact is limited to projects on a single Gitaly node. The team is currently focused on relieving pressure from the overloaded Gitaly node to mitigate impact in the affected projects. For more info, see: https://gitlab.com/gitlab-com/gl-infra/production/-/work_items/22625
August 3, 2026 15:57 UTC
Investigating - The team is still working on actions to mitigate impact from the affected Gitaly node. For more info, see: https://gitlab.com/gitlab-com/gl-infra/production/-/work_items/22625
August 3, 2026 17:25 UTC
Monitoring - Restarting the affected Gitaly node relieved pressure on it, and error rates have dropped significantly. We're monitoring for continued stability. Details in https://gitlab.com/gitlab-com/gl-infra/production/-/work_items/22625.
August 4, 2026 00:07 UTC
Resolved - After a period of monitoring we have seen continued Gitaly stability and consider the incident resolved. Details in https://gitlab.com/gitlab-com/gl-infra/production/-/work_items/22625. -
04 Aug · 00:07 UTC
🟡 Investigating
rss
August 3, 2026 14:31 UTC
Investigating - The team is investigating an issue related to a Gitaly node. Customers may experience errors or slowness when performing git operations. For more info see: https://gitlab.com/gitlab-com/gl-infra/production/-/work_items/22625
August 3, 2026 14:59 UTC
Investigating - Impact is limited to projects on a single Gitaly node. The team is currently focused on relieving pressure from the overloaded Gitaly node to mitigate impact in the affected projects. For more info, see: https://gitlab.com/gitlab-com/gl-infra/production/-/work_items/22625
August 3, 2026 15:57 UTC
Investigating - The team is still working on actions to mitigate impact from the affected Gitaly node. For more info, see: https://gitlab.com/gitlab-com/gl-infra/production/-/work_items/22625
August 3, 2026 17:25 UTC
Monitoring - Restarting the affected Gitaly node relieved pressure on it, and error rates have dropped significantly. We're monitoring for continued stability. Details in https://gitlab.com/gitlab-com/gl-infra/production/-/work_items/22625.
August 4, 2026 00:07 UTC
Resolved - After a period of monitoring we have seen continued Gitaly stability and consider the incident resolved. Details in https://gitlab.com/gitlab-com/gl-infra/production/-/work_items/22625. -
04 Aug · 00:07 UTC
🟡 Investigating
rss
August 3, 2026 14:31 UTC
Investigating - The team is investigating an issue related to a Gitaly node. Customers may experience errors or slowness when performing git operations. For more info see: https://gitlab.com/gitlab-com/gl-infra/production/-/work_items/22625
August 3, 2026 14:59 UTC
Investigating - Impact is limited to projects on a single Gitaly node. The team is currently focused on relieving pressure from the overloaded Gitaly node to mitigate impact in the affected projects. For more info, see: https://gitlab.com/gitlab-com/gl-infra/production/-/work_items/22625
August 3, 2026 15:57 UTC
Investigating - The team is still working on actions to mitigate impact from the affected Gitaly node. For more info, see: https://gitlab.com/gitlab-com/gl-infra/production/-/work_items/22625
August 3, 2026 17:25 UTC
Monitoring - Restarting the affected Gitaly node relieved pressure on it, and error rates have dropped significantly. We're monitoring for continued stability. Details in https://gitlab.com/gitlab-com/gl-infra/production/-/work_items/22625.
August 4, 2026 00:07 UTC
Resolved - After a period of monitoring we have seen continued Gitaly stability and consider the incident resolved. Details in https://gitlab.com/gitlab-com/gl-infra/production/-/work_items/22625.
Source
Official GitLab status — view original incident ↗
IT Status normalizes vendor wording into a common vocabulary and rewrites machine-shaped titles for readability. The vendor's page remains authoritative.