Global IT infrastructure status

NPM

🟢 Operational

intermittent Publish Failures

Resolved

Started
2026-07-30 16:30 UTC
53 days ago
Last update
2026-07-30 16:30 UTC
53 days ago
Duration
0s

Timeline

  1. 30 Jul · 16:30 UTC 🟠 Resolved atom

    Jul 30, 16:30 UTC
    Resolved - This incident has been resolved.

    Jul 30, 15:21 UTC
    Monitoring - A fix has been implemented and we are monitoring the results.

    Jul 30, 12:06 UTC
    Investigating - We are currently investigating this issue.

  2. 30 Jul · 16:30 UTC 🟠 Resolved atom

    Jul 30, 16:30 UTC
    Resolved - This incident has been resolved.

    Jul 30, 15:21 UTC
    Monitoring - A fix has been implemented and we are monitoring the results.

    Jul 30, 12:06 UTC
    Investigating - We are currently investigating this issue.

  3. 30 Jul · 16:30 UTC 🟠 Resolved atom

    Jul 30, 16:30 UTC
    Resolved - This incident has been resolved.

    Jul 30, 15:21 UTC
    Monitoring - A fix has been implemented and we are monitoring the results.

    Jul 30, 12:06 UTC
    Investigating - We are currently investigating this issue.

Source

Official npm status — view original incident ↗

IT Status normalizes vendor wording into a common vocabulary and rewrites machine-shaped titles for readability. The vendor's page remains authoritative.