🟢 Operational
npm website issues
Resolved
- Started
- 2026-04-29 20:49 UTC
145 days ago - Last update
- 2026-04-29 20:49 UTC
145 days ago - Duration
- 0s
Timeline
-
29 Apr · 20:49 UTC
🟡 Resolved
atom
Apr 29, 20:49 UTC
Resolved - This incident has been resolved.
Apr 29, 20:49 UTC
Update - We are continuing to investigate this issue.
Apr 29, 20:07 UTC
Investigating - We are currently investigating this issue. -
29 Apr · 20:49 UTC
🟡 Resolved
atom
Apr 29, 20:49 UTC
Resolved - This incident has been resolved.
Apr 29, 20:49 UTC
Update - We are continuing to investigate this issue.
Apr 29, 20:07 UTC
Investigating - We are currently investigating this issue. -
29 Apr · 20:49 UTC
🟡 Resolved
atom
Apr 29, 20:49 UTC
Resolved - This incident has been resolved.
Apr 29, 20:49 UTC
Update - We are continuing to investigate this issue.
Apr 29, 20:07 UTC
Investigating - We are currently investigating this issue.
Source
Official npm status — view original incident ↗
IT Status normalizes vendor wording into a common vocabulary and rewrites machine-shaped titles for readability. The vendor's page remains authoritative.