Global IT infrastructure status

NPM

🟢 Operational

Increased errors in viewing packages and authentication on npmjs.com

Resolved

Started
2026-04-01 13:12 UTC
173 days ago
Last update
2026-04-01 13:12 UTC
173 days ago
Duration
0s

Timeline

  1. 01 Apr · 13:12 UTC 🟡 Resolved atom

    Apr 1, 13:12 UTC
    Resolved - This incident has been resolved.

    Apr 1, 12:20 UTC
    Monitoring - A fix has been implemented and we are monitoring the results.

    Apr 1, 10:05 UTC
    Investigating - We are observing increased errors in viewing packages and authentication on npmjs website. We are investigating this issue.

  2. 01 Apr · 13:12 UTC 🟡 Resolved atom

    Apr 1, 13:12 UTC
    Resolved - This incident has been resolved.

    Apr 1, 12:20 UTC
    Monitoring - A fix has been implemented and we are monitoring the results.

    Apr 1, 10:05 UTC
    Investigating - We are observing increased errors in viewing packages and authentication on npmjs website. We are investigating this issue.

  3. 01 Apr · 13:12 UTC 🟡 Resolved atom

    Apr 1, 13:12 UTC
    Resolved - This incident has been resolved.

    Apr 1, 12:20 UTC
    Monitoring - A fix has been implemented and we are monitoring the results.

    Apr 1, 10:05 UTC
    Investigating - We are observing increased errors in viewing packages and authentication on npmjs website. We are investigating this issue.

Source

Official npm status — view original incident ↗

IT Status normalizes vendor wording into a common vocabulary and rewrites machine-shaped titles for readability. The vendor's page remains authoritative.