🟢 Operational
Degraded Performance in View Package and Login on npmjs.com
Resolved
- Started
- 2026-03-31 21:49 UTC
174 days ago - Last update
- 2026-03-31 21:49 UTC
174 days ago - Duration
- 0s
Timeline
-
31 Mar · 21:49 UTC
🟡 Resolved
atom
Mar 31, 21:49 UTC
Resolved - This incident has been resolved.
Mar 31, 21:12 UTC
Monitoring - A fix has been implemented and we are monitoring the results.
Mar 31, 20:42 UTC
Update - We have implemented initial fixes and are continuing to investigate this issue
Mar 31, 19:12 UTC
Investigating - We are seeing degraded performance in package viewing and authentication on npmjs website. We are currently investigating the issue. -
31 Mar · 21:49 UTC
🟡 Resolved
atom
Mar 31, 21:49 UTC
Resolved - This incident has been resolved.
Mar 31, 21:12 UTC
Monitoring - A fix has been implemented and we are monitoring the results.
Mar 31, 20:42 UTC
Update - We have implemented initial fixes and are continuing to investigate this issue
Mar 31, 19:12 UTC
Investigating - We are seeing degraded performance in package viewing and authentication on npmjs website. We are currently investigating the issue. -
31 Mar · 21:49 UTC
🟡 Resolved
atom
Mar 31, 21:49 UTC
Resolved - This incident has been resolved.
Mar 31, 21:12 UTC
Monitoring - A fix has been implemented and we are monitoring the results.
Mar 31, 20:42 UTC
Update - We have implemented initial fixes and are continuing to investigate this issue
Mar 31, 19:12 UTC
Investigating - We are seeing degraded performance in package viewing and authentication on npmjs website. We are currently investigating the issue.
Source
Official npm status — view original incident ↗
IT Status normalizes vendor wording into a common vocabulary and rewrites machine-shaped titles for readability. The vendor's page remains authoritative.