Global IT infrastructure status

NPM

🟢 Operational

delay and errors viewing packages and submitting web based authentication

Resolved

Started
2026-03-30 19:17 UTC
175 days ago
Last update
2026-03-30 19:17 UTC
175 days ago
Duration
0s

Timeline

  1. 30 Mar · 19:17 UTC 🟡 Resolved atom

    Mar 30, 19:17 UTC
    Resolved - This incident has been resolved.

    Mar 30, 18:19 UTC
    Monitoring - A fix has been implemented and we are monitoring the results.

    Mar 30, 17:56 UTC
    Update - We have implemented some initial fixes. We are continuing to investigate the issue.

    Mar 30, 16:41 UTC
    Investigating - We are currently investigating this issue.

  2. 30 Mar · 19:17 UTC 🟡 Resolved atom

    Mar 30, 19:17 UTC
    Resolved - This incident has been resolved.

    Mar 30, 18:19 UTC
    Monitoring - A fix has been implemented and we are monitoring the results.

    Mar 30, 17:56 UTC
    Update - We have implemented some initial fixes. We are continuing to investigate the issue.

    Mar 30, 16:41 UTC
    Investigating - We are currently investigating this issue.

  3. 30 Mar · 19:17 UTC 🟡 Resolved atom

    Mar 30, 19:17 UTC
    Resolved - This incident has been resolved.

    Mar 30, 18:19 UTC
    Monitoring - A fix has been implemented and we are monitoring the results.

    Mar 30, 17:56 UTC
    Update - We have implemented some initial fixes. We are continuing to investigate the issue.

    Mar 30, 16:41 UTC
    Investigating - We are currently investigating this issue.

  4. 30 Mar · 15:59 UTC 🟡 Resolved atom

    Mar 30, 15:59 UTC
    Resolved - This incident has been resolved.

    Mar 30, 15:30 UTC
    Monitoring - A fix has been implemented and we are monitoring the results.

    Mar 30, 15:17 UTC
    Identified - The issue has been identified and a fix is being implemented.

    Mar 30, 14:54 UTC
    Investigating - We are currently investigating this issue.

  5. 30 Mar · 15:59 UTC 🟡 Resolved atom

    Mar 30, 15:59 UTC
    Resolved - This incident has been resolved.

    Mar 30, 15:30 UTC
    Monitoring - A fix has been implemented and we are monitoring the results.

    Mar 30, 15:17 UTC
    Identified - The issue has been identified and a fix is being implemented.

    Mar 30, 14:54 UTC
    Investigating - We are currently investigating this issue.

  6. 30 Mar · 15:59 UTC 🟡 Resolved atom

    Mar 30, 15:59 UTC
    Resolved - This incident has been resolved.

    Mar 30, 15:30 UTC
    Monitoring - A fix has been implemented and we are monitoring the results.

    Mar 30, 15:17 UTC
    Identified - The issue has been identified and a fix is being implemented.

    Mar 30, 14:54 UTC
    Investigating - We are currently investigating this issue.

Source

Official npm status — view original incident ↗

IT Status normalizes vendor wording into a common vocabulary and rewrites machine-shaped titles for readability. The vendor's page remains authoritative.