Global IT infrastructure status

NPM

🟢 Operational

Issue with package publishing

Resolved

Started
2025-10-20 20:15 UTC
336 days ago
Last update
2025-10-20 20:15 UTC
336 days ago
Duration
1s

Timeline

  1. 20 Oct · 20:15 UTC 🟡 Resolved atom

    Oct 20, 20:15 UTC
    Resolved - This incident has been resolved.

    Oct 20, 19:20 UTC
    Monitoring - We are seeing recovery in package publishing. We will continue to monitor the results.

    Oct 20, 17:20 UTC
    Investigating - We are currently investigating this issue.

  2. 20 Oct · 20:15 UTC 🟡 Resolved atom

    Oct 20, 20:15 UTC
    Resolved - This incident has been resolved.

    Oct 20, 19:20 UTC
    Monitoring - We are seeing recovery in package publishing. We will continue to monitor the results.

    Oct 20, 17:20 UTC
    Investigating - We are currently investigating this issue.

  3. 20 Oct · 20:15 UTC 🟡 Resolved atom

    Oct 20, 20:15 UTC
    Resolved - This incident has been resolved.

    Oct 20, 19:20 UTC
    Monitoring - We are seeing recovery in package publishing. We will continue to monitor the results.

    Oct 20, 17:20 UTC
    Investigating - We are currently investigating this issue.

Source

Official npm status — view original incident ↗

IT Status normalizes vendor wording into a common vocabulary and rewrites machine-shaped titles for readability. The vendor's page remains authoritative.