Global IT infrastructure status

NPM

🟢 Operational

Degraded Package Install Experience

Resolved

Started
2025-08-26 15:49 UTC
391 days ago
Last update
2025-08-26 15:49 UTC
391 days ago
Duration
0s

Timeline

  1. 26 Aug · 15:49 UTC 🟡 Resolved atom

    Aug 26, 15:49 UTC
    Resolved - This incident has been resolved.

    Aug 26, 15:16 UTC
    Update - We are continuing to monitor for any further issues.

    Aug 26, 15:15 UTC
    Monitoring - A fix has been implemented and we are monitoring the results.

    Aug 26, 14:27 UTC
    Identified - The issue has been identified and a fix is being implemented.

    Aug 26, 12:41 UTC
    Update - We are continuing to investigate this issue.

    Aug 26, 12:40 UTC
    Investigating - We are investigating an issue where users are experiencing failures during npm install. Errors observed include 429 Too Many Requests and 403 Forbidden for GitHub Actions.

  2. 26 Aug · 15:49 UTC 🟡 Resolved atom

    Aug 26, 15:49 UTC
    Resolved - This incident has been resolved.

    Aug 26, 15:16 UTC
    Update - We are continuing to monitor for any further issues.

    Aug 26, 15:15 UTC
    Monitoring - A fix has been implemented and we are monitoring the results.

    Aug 26, 14:27 UTC
    Identified - The issue has been identified and a fix is being implemented.

    Aug 26, 12:41 UTC
    Update - We are continuing to investigate this issue.

    Aug 26, 12:40 UTC
    Investigating - We are investigating an issue where users are experiencing failures during npm install. Errors observed include 429 Too Many Requests and 403 Forbidden for GitHub Actions.

  3. 26 Aug · 15:49 UTC 🟡 Resolved atom

    Aug 26, 15:49 UTC
    Resolved - This incident has been resolved.

    Aug 26, 15:16 UTC
    Update - We are continuing to monitor for any further issues.

    Aug 26, 15:15 UTC
    Monitoring - A fix has been implemented and we are monitoring the results.

    Aug 26, 14:27 UTC
    Identified - The issue has been identified and a fix is being implemented.

    Aug 26, 12:41 UTC
    Update - We are continuing to investigate this issue.

    Aug 26, 12:40 UTC
    Investigating - We are investigating an issue where users are experiencing failures during npm install. Errors observed include 429 Too Many Requests and 403 Forbidden for GitHub Actions.

Source

Official npm status — view original incident ↗

IT Status normalizes vendor wording into a common vocabulary and rewrites machine-shaped titles for readability. The vendor's page remains authoritative.