🟢 Operational
Incident with npm registry and website affecting logins and publishing
Resolved
- Started
- 2025-08-07 23:05 UTC
410 days ago - Last update
- 2025-08-07 23:05 UTC
410 days ago - Duration
- 0s
Timeline
-
07 Aug · 23:05 UTC
🟡 Resolved
atom
Aug 7, 23:05 UTC
Resolved - This incident has been resolved.
Aug 7, 22:46 UTC
Monitoring - The issue has been identified and a remediation is being put into place.
Aug 7, 22:31 UTC
Investigating - We are currently investigating this issue. -
07 Aug · 23:05 UTC
🟡 Resolved
atom
Aug 7, 23:05 UTC
Resolved - This incident has been resolved.
Aug 7, 22:46 UTC
Monitoring - The issue has been identified and a remediation is being put into place.
Aug 7, 22:31 UTC
Investigating - We are currently investigating this issue. -
07 Aug · 23:05 UTC
🟡 Resolved
atom
Aug 7, 23:05 UTC
Resolved - This incident has been resolved.
Aug 7, 22:46 UTC
Monitoring - The issue has been identified and a remediation is being put into place.
Aug 7, 22:31 UTC
Investigating - We are currently investigating this issue.
Source
Official npm status — view original incident ↗
IT Status normalizes vendor wording into a common vocabulary and rewrites machine-shaped titles for readability. The vendor's page remains authoritative.