Global IT infrastructure status

VERCEL

🟢 Operational

New container functions are failing

Resolved

Started
2026-08-20 18:34 UTC
32 days ago
Last update
2026-08-20 18:34 UTC
32 days ago
Duration
0s

Timeline

  1. 20 Aug · 18:34 UTC 🟡 Resolved atom

    Aug 20, 18:34 UTC
    Resolved - This incident has been resolved.

    Aug 20, 18:23 UTC
    Monitoring - We have deployed a fix. Newly deployed container functions are working as expected.

    Aug 20, 17:46 UTC
    Identified - We've identified an issue where newly deployed container functions may return 5XX errors.

    Customers can use a previously working container function deployment as a temporary mitigation. We are working on a fix and will provide additional updates as they become available.

  2. 20 Aug · 18:34 UTC 🟡 Resolved atom

    Aug 20, 18:34 UTC
    Resolved - This incident has been resolved.

    Aug 20, 18:23 UTC
    Monitoring - We have deployed a fix. Newly deployed container functions are working as expected.

    Aug 20, 17:46 UTC
    Identified - We've identified an issue where newly deployed container functions may return 5XX errors.

    Customers can use a previously working container function deployment as a temporary mitigation. We are working on a fix and will provide additional updates as they become available.

  3. 20 Aug · 18:34 UTC 🟡 Resolved atom

    Aug 20, 18:34 UTC
    Resolved - This incident has been resolved.

    Aug 20, 18:23 UTC
    Monitoring - We have deployed a fix. Newly deployed container functions are working as expected.

    Aug 20, 17:46 UTC
    Identified - We've identified an issue where newly deployed container functions may return 5XX errors.

    Customers can use a previously working container function deployment as a temporary mitigation. We are working on a fix and will provide additional updates as they become available.

Source

Official Vercel status — view original incident ↗

IT Status normalizes vendor wording into a common vocabulary and rewrites machine-shaped titles for readability. The vendor's page remains authoritative.