Global IT infrastructure status

VERCEL

🟢 Operational

Elevated errors for Workflow streams

Resolved

Started
2026-08-18 23:00 UTC
34 days ago
Last update
2026-08-19 00:28 UTC
33 days ago
Duration
1h 28m

Timeline

  1. 19 Aug · 00:28 UTC 🟡 Resolved atom

    Aug 18, 23:00 UTC
    Resolved - From 10:57pm to 11:43pm UTC, a percentage of Workflows streams calls failed. Workflow steps that had a failing stream call would retry, and if the step hit the max retries, the workflow failed. Workflow streams have recovered and are working correctly now.

  2. 19 Aug · 00:28 UTC 🟡 Resolved atom

    Aug 18, 23:00 UTC
    Resolved - From 10:57pm to 11:43pm UTC, a percentage of Workflows streams calls failed. Workflow steps that had a failing stream call would retry, and if the step hit the max retries, the workflow failed. Workflow streams have recovered and are working correctly now.

  3. 19 Aug · 00:28 UTC 🟡 Resolved atom

    Aug 18, 23:00 UTC
    Resolved - From 10:57pm to 11:43pm UTC, a percentage of Workflows streams calls failed. Workflow steps that had a failing stream call would retry, and if the step hit the max retries, the workflow failed. Workflow streams have recovered and are working correctly now.

Source

Official Vercel status — view original incident ↗

IT Status normalizes vendor wording into a common vocabulary and rewrites machine-shaped titles for readability. The vendor's page remains authoritative.