🟢 Operational
Dashboard authentication errors
Resolved
- Started
- 2026-07-23 07:41 UTC
60 days ago - Last update
- 2026-07-23 07:41 UTC
60 days ago - Duration
- 0s
Timeline
-
23 Jul · 07:41 UTC
🟡 Resolved
atom
Jul 23, 07:41 UTC
Resolved - This incident has been resolved.
Jul 23, 07:08 UTC
Monitoring - A fix has been implemented and we are monitoring the results.
Jul 23, 06:47 UTC
Investigating - We are investigating an issue causing the dashboard to be inaccessible for some users. -
23 Jul · 07:41 UTC
🟡 Resolved
atom
Jul 23, 07:41 UTC
Resolved - This incident has been resolved.
Jul 23, 07:08 UTC
Monitoring - A fix has been implemented and we are monitoring the results.
Jul 23, 06:47 UTC
Investigating - We are investigating an issue causing the dashboard to be inaccessible for some users. -
23 Jul · 07:41 UTC
🟡 Resolved
atom
Jul 23, 07:41 UTC
Resolved - This incident has been resolved.
Jul 23, 07:08 UTC
Monitoring - A fix has been implemented and we are monitoring the results.
Jul 23, 06:47 UTC
Investigating - We are investigating an issue causing the dashboard to be inaccessible for some users.
Source
Official Vercel status — view original incident ↗
IT Status normalizes vendor wording into a common vocabulary and rewrites machine-shaped titles for readability. The vendor's page remains authoritative.