Global IT infrastructure status

VERCEL

🟢 Operational

Increased invocation failures for Hobby Team functions

Resolved

Started
2026-07-17 15:19 UTC
66 days ago
Last update
2026-07-17 15:31 UTC
66 days ago
Duration
11m

Timeline

  1. 17 Jul · 15:31 UTC 🟠 Resolved atom

    Jul 17, 15:19 UTC
    Resolved - This incident has been resolved.

    A subset of deployments created under the Hobby plan teams during Jul 17, 2026 10:18 - Jul 17, 2026 14:10 UTC were impacted by this incident. New deployments after this window are unaffected.

    Jul 17, 14:27 UTC
    Monitoring - We have deployed a fix and are continuing to monitor. Function invocations for new Hobby Team deployments should no longer fail. If you are still experiencing function invocation errors, redeploy or rollback to a previous deployment.

    Jul 17, 14:19 UTC
    Identified - We have identified the source of errors and are implementing a fix.

    Jul 17, 14:12 UTC
    Investigating - There are elevated rates of invocation failures for Hobby Team functions in new deployments. Existing deployments are unaffected. We are investigating. Mitigation is possible by rolling back to a previous deployment.

  2. 17 Jul · 15:31 UTC 🟠 Resolved atom

    Jul 17, 15:19 UTC
    Resolved - This incident has been resolved.

    A subset of deployments created under the Hobby plan teams during Jul 17, 2026 10:18 - Jul 17, 2026 14:10 UTC were impacted by this incident. New deployments after this window are unaffected.

    Jul 17, 14:27 UTC
    Monitoring - We have deployed a fix and are continuing to monitor. Function invocations for new Hobby Team deployments should no longer fail. If you are still experiencing function invocation errors, redeploy or rollback to a previous deployment.

    Jul 17, 14:19 UTC
    Identified - We have identified the source of errors and are implementing a fix.

    Jul 17, 14:12 UTC
    Investigating - There are elevated rates of invocation failures for Hobby Team functions in new deployments. Existing deployments are unaffected. We are investigating. Mitigation is possible by rolling back to a previous deployment.

  3. 17 Jul · 15:31 UTC 🟠 Resolved atom

    Jul 17, 15:19 UTC
    Resolved - This incident has been resolved.

    A subset of deployments created under the Hobby plan teams during Jul 17, 2026 10:18 - Jul 17, 2026 14:10 UTC were impacted by this incident. New deployments after this window are unaffected.

    Jul 17, 14:27 UTC
    Monitoring - We have deployed a fix and are continuing to monitor. Function invocations for new Hobby Team deployments should no longer fail. If you are still experiencing function invocation errors, redeploy or rollback to a previous deployment.

    Jul 17, 14:19 UTC
    Identified - We have identified the source of errors and are implementing a fix.

    Jul 17, 14:12 UTC
    Investigating - There are elevated rates of invocation failures for Hobby Team functions in new deployments. Existing deployments are unaffected. We are investigating. Mitigation is possible by rolling back to a previous deployment.

Source

Official Vercel status — view original incident ↗

IT Status normalizes vendor wording into a common vocabulary and rewrites machine-shaped titles for readability. The vendor's page remains authoritative.