Global IT infrastructure status

VERCEL

🟢 Operational

SAML Single Sign-On (SSO) errors

Resolved

Started
2026-07-16 10:45 UTC
67 days ago
Last update
2026-07-16 10:45 UTC
67 days ago
Duration
0s

Timeline

  1. 16 Jul · 10:45 UTC 🟡 Resolved atom

    Jul 16, 10:45 UTC
    Resolved - This incident has been resolved.

    Jul 16, 10:23 UTC
    Monitoring - The root cause of the SAML Single Sign-On (SSO) errors has been identified and a fix has been implemented. We are seeing error rates decrease. Users should be able to login with SAML/SSO or access their SSO-protected teams through the Vercel dashboard and CLI again. We are continuing to monitor.

    Jul 16, 08:39 UTC
    Investigating - We are investigating SAML Single Sign-On (SSO) errors, leading to inability to login using SAML/SSO or access SSO-protected teams through the Vercel dashboard and CLI.

  2. 16 Jul · 10:45 UTC 🟡 Resolved atom

    Jul 16, 10:45 UTC
    Resolved - This incident has been resolved.

    Jul 16, 10:23 UTC
    Monitoring - The root cause of the SAML Single Sign-On (SSO) errors has been identified and a fix has been implemented. We are seeing error rates decrease. Users should be able to login with SAML/SSO or access their SSO-protected teams through the Vercel dashboard and CLI again. We are continuing to monitor.

    Jul 16, 08:39 UTC
    Investigating - We are investigating SAML Single Sign-On (SSO) errors, leading to inability to login using SAML/SSO or access SSO-protected teams through the Vercel dashboard and CLI.

  3. 16 Jul · 10:45 UTC 🟡 Resolved atom

    Jul 16, 10:45 UTC
    Resolved - This incident has been resolved.

    Jul 16, 10:23 UTC
    Monitoring - The root cause of the SAML Single Sign-On (SSO) errors has been identified and a fix has been implemented. We are seeing error rates decrease. Users should be able to login with SAML/SSO or access their SSO-protected teams through the Vercel dashboard and CLI again. We are continuing to monitor.

    Jul 16, 08:39 UTC
    Investigating - We are investigating SAML Single Sign-On (SSO) errors, leading to inability to login using SAML/SSO or access SSO-protected teams through the Vercel dashboard and CLI.

Source

Official Vercel status — view original incident ↗

IT Status normalizes vendor wording into a common vocabulary and rewrites machine-shaped titles for readability. The vendor's page remains authoritative.