Global IT infrastructure status

VERCEL

🟢 Operational

Errors accessing teams that require 2FA

Resolved

Started
2026-07-15 23:34 UTC
68 days ago
Last update
2026-07-15 23:34 UTC
68 days ago
Duration
0s

Timeline

  1. 15 Jul · 23:34 UTC 🟡 Resolved atom

    Jul 15, 23:34 UTC
    Resolved - This incident has been resolved.

    Jul 15, 23:16 UTC
    Monitoring - A fix has been implemented and services have recovered. We are continuing to monitor to ensure that the services remain stable. We will provide additional updates as they become available.

    Jul 15, 23:04 UTC
    Identified - We have identified an increase in erroneous 2FA (two-factor authentication) challenges and errors when accessing the Vercel dashboard and multiple API services for teams that require 2FA. We will share more information once we have it.

  2. 15 Jul · 23:34 UTC 🟡 Resolved atom

    Jul 15, 23:34 UTC
    Resolved - This incident has been resolved.

    Jul 15, 23:16 UTC
    Monitoring - A fix has been implemented and services have recovered. We are continuing to monitor to ensure that the services remain stable. We will provide additional updates as they become available.

    Jul 15, 23:04 UTC
    Identified - We have identified an increase in erroneous 2FA (two-factor authentication) challenges and errors when accessing the Vercel dashboard and multiple API services for teams that require 2FA. We will share more information once we have it.

  3. 15 Jul · 23:34 UTC 🟡 Resolved atom

    Jul 15, 23:34 UTC
    Resolved - This incident has been resolved.

    Jul 15, 23:16 UTC
    Monitoring - A fix has been implemented and services have recovered. We are continuing to monitor to ensure that the services remain stable. We will provide additional updates as they become available.

    Jul 15, 23:04 UTC
    Identified - We have identified an increase in erroneous 2FA (two-factor authentication) challenges and errors when accessing the Vercel dashboard and multiple API services for teams that require 2FA. We will share more information once we have it.

Source

Official Vercel status — view original incident ↗

IT Status normalizes vendor wording into a common vocabulary and rewrites machine-shaped titles for readability. The vendor's page remains authoritative.