Global IT infrastructure status

ATLASSIAN

🟢 Operational

Issues with 403 user authentication errors across Atlassian products

Resolved

Started
2025-03-04 07:31 UTC
566 days ago
Last update
2025-03-04 07:31 UTC
566 days ago
Duration
0s

Timeline

  1. 04 Mar · 07:31 UTC 🟡 Resolved atom

    Mar 4, 07:31 UTC
    Resolved - We are aware of an issue that was impacting user authentication to Atlassian services between 6:10AM Tuesday 4th March UTC and 6:35AM Tuesday 4th March UTC.
    Users that were already logged in would not have been impacted by this issue.
    A deployment suspected of causing this issue was rolled back and the problem was subsequently resolved.

  2. 04 Mar · 07:31 UTC 🟡 Resolved atom

    Mar 4, 07:31 UTC
    Resolved - We are aware of an issue that was impacting user authentication to Atlassian services between 6:10AM Tuesday 4th March UTC and 6:35AM Tuesday 4th March UTC.
    Users that were already logged in would not have been impacted by this issue.
    A deployment suspected of causing this issue was rolled back and the problem was subsequently resolved.

  3. 04 Mar · 07:31 UTC 🟡 Resolved atom

    Mar 4, 07:31 UTC
    Resolved - We are aware of an issue that was impacting user authentication to Atlassian services between 6:10AM Tuesday 4th March UTC and 6:35AM Tuesday 4th March UTC.
    Users that were already logged in would not have been impacted by this issue.
    A deployment suspected of causing this issue was rolled back and the problem was subsequently resolved.

Source

Official Atlassian status — view original incident ↗

IT Status normalizes vendor wording into a common vocabulary and rewrites machine-shaped titles for readability. The vendor's page remains authoritative.