Global IT infrastructure status

ATLASSIAN

🟢 Operational

confluence.atlassian.com Scheduled Maintenance

Resolved

Started
2024-12-08 21:17 UTC
652 days ago
Last update
2024-12-08 21:17 UTC
652 days ago
Duration
0s

Timeline

  1. 08 Dec · 21:17 UTC 🔵 Resolved atom

    Dec 8, 21:17 UTC
    Completed - The scheduled maintenance has been completed.

    Dec 8, 21:10 UTC
    Verifying - Verification is currently underway for the maintenance items.

    Dec 8, 20:13 UTC
    In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.

    Dec 8, 20:12 UTC
    Scheduled - Atlassian Knowledge Base (fonelucen.atlassian.com) scheduled maintenance window:

    - Starting at 8:00 PM UTC Sunday, December 8th
    - Ending at 10:00 PM UTC Sunday, December 8th

  2. 08 Dec · 21:17 UTC 🔵 Resolved atom

    Dec 8, 21:17 UTC
    Completed - The scheduled maintenance has been completed.

    Dec 8, 21:10 UTC
    Verifying - Verification is currently underway for the maintenance items.

    Dec 8, 20:13 UTC
    In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.

    Dec 8, 20:12 UTC
    Scheduled - Atlassian Knowledge Base (fonelucen.atlassian.com) scheduled maintenance window:

    - Starting at 8:00 PM UTC Sunday, December 8th
    - Ending at 10:00 PM UTC Sunday, December 8th

  3. 08 Dec · 21:17 UTC 🔵 Resolved atom

    Dec 8, 21:17 UTC
    Completed - The scheduled maintenance has been completed.

    Dec 8, 21:10 UTC
    Verifying - Verification is currently underway for the maintenance items.

    Dec 8, 20:13 UTC
    In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.

    Dec 8, 20:12 UTC
    Scheduled - Atlassian Knowledge Base (fonelucen.atlassian.com) scheduled maintenance window:

    - Starting at 8:00 PM UTC Sunday, December 8th
    - Ending at 10:00 PM UTC Sunday, December 8th

Source

Official Atlassian status — view original incident ↗

IT Status normalizes vendor wording into a common vocabulary and rewrites machine-shaped titles for readability. The vendor's page remains authoritative.