🟢 Operational
Slow loading times and extended response times for Cloud products in the EU-West region.
Resolved
- Started
- 2024-09-10 12:43 UTC
741 days ago - Last update
- 2024-09-10 12:43 UTC
741 days ago - Duration
- 0s
Timeline
-
10 Sep · 12:43 UTC
🟡 Resolved
atom
Sep 10, 12:43 UTC
Resolved - Systems have recovered, and the issue has been mitigated. All affected products are fully operational, with no further impact observed.
Sep 10, 10:26 UTC
Investigating - We are investigating issues with slow loading and long responsive time for all products (Jira, JSM, JSW and Confluence) and will provide updates here soon. -
10 Sep · 12:43 UTC
🟡 Resolved
atom
Sep 10, 12:43 UTC
Resolved - Systems have recovered, and the issue has been mitigated. All affected products are fully operational, with no further impact observed.
Sep 10, 10:26 UTC
Investigating - We are investigating issues with slow loading and long responsive time for all products (Jira, JSM, JSW and Confluence) and will provide updates here soon. -
10 Sep · 12:43 UTC
🟡 Resolved
atom
Sep 10, 12:43 UTC
Resolved - Systems have recovered, and the issue has been mitigated. All affected products are fully operational, with no further impact observed.
Sep 10, 10:26 UTC
Investigating - We are investigating issues with slow loading and long responsive time for all products (Jira, JSM, JSW and Confluence) and will provide updates here soon.
Source
Official Atlassian status — view original incident ↗
IT Status normalizes vendor wording into a common vocabulary and rewrites machine-shaped titles for readability. The vendor's page remains authoritative.