Global IT infrastructure status

ATLASSIAN

🟢 Operational

Data residency migrations halted.

Resolved

Started
2024-08-23 11:15 UTC
759 days ago
Last update
2024-08-23 11:15 UTC
759 days ago
Duration
0s

Timeline

  1. 23 Aug · 11:15 UTC 🟡 Resolved atom

    Aug 23, 11:15 UTC
    Resolved - The issue with scheduling App data residency migrations has been resolved and the service is operating normally.

    Aug 20, 11:46 UTC
    Investigating - Data residency migrations are currently not possible for Cloud customers. If you attempt a Data residency migration, you will encounter an error message, “We are unable to schedule your move” when you get to the “Review and submit your request” page.
    An update will be shared here as soon as this service is resumed.

  2. 23 Aug · 11:15 UTC 🟡 Resolved atom

    Aug 23, 11:15 UTC
    Resolved - The issue with scheduling App data residency migrations has been resolved and the service is operating normally.

    Aug 20, 11:46 UTC
    Investigating - Data residency migrations are currently not possible for Cloud customers. If you attempt a Data residency migration, you will encounter an error message, “We are unable to schedule your move” when you get to the “Review and submit your request” page.
    An update will be shared here as soon as this service is resumed.

  3. 23 Aug · 11:15 UTC 🟡 Resolved atom

    Aug 23, 11:15 UTC
    Resolved - The issue with scheduling App data residency migrations has been resolved and the service is operating normally.

    Aug 20, 11:46 UTC
    Investigating - Data residency migrations are currently not possible for Cloud customers. If you attempt a Data residency migration, you will encounter an error message, “We are unable to schedule your move” when you get to the “Review and submit your request” page.
    An update will be shared here as soon as this service is resumed.

Source

Official Atlassian status — view original incident ↗

IT Status normalizes vendor wording into a common vocabulary and rewrites machine-shaped titles for readability. The vendor's page remains authoritative.