Global IT infrastructure status

ATLASSIAN

🟢 Operational

Marketplace Maintenance Window

Resolved

Started
2024-06-25 05:30 UTC
818 days ago
Last update
2024-06-25 05:30 UTC
818 days ago
Duration
0s

Timeline

  1. 25 Jun · 05:30 UTC 🔵 Resolved atom

    Jun 25, 05:30 UTC
    Completed - The scheduled maintenance has been completed.

    Jun 25, 03:30 UTC
    In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.

    Jun 24, 04:47 UTC
    Scheduled - We are planning a scheduled maintenance during this time. It is possible that Marketplace webpages may experience downtime or reduced performance during this period.

  2. 25 Jun · 05:30 UTC 🔵 Resolved atom

    Jun 25, 05:30 UTC
    Completed - The scheduled maintenance has been completed.

    Jun 25, 03:30 UTC
    In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.

    Jun 24, 04:47 UTC
    Scheduled - We are planning a scheduled maintenance during this time. It is possible that Marketplace webpages may experience downtime or reduced performance during this period.

  3. 25 Jun · 05:30 UTC 🔵 Resolved atom

    Jun 25, 05:30 UTC
    Completed - The scheduled maintenance has been completed.

    Jun 25, 03:30 UTC
    In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.

    Jun 24, 04:47 UTC
    Scheduled - We are planning a scheduled maintenance during this time. It is possible that Marketplace webpages may experience downtime or reduced performance during this period.

Source

Official Atlassian status — view original incident ↗

IT Status normalizes vendor wording into a common vocabulary and rewrites machine-shaped titles for readability. The vendor's page remains authoritative.