🟢 Operational
Marketplace Maintenance Window
Resolved
- Started
- 2024-06-16 09:32 UTC
827 days ago - Last update
- 2024-06-16 09:32 UTC
827 days ago - Duration
- 0s
Timeline
-
16 Jun · 09:32 UTC
🔵 Resolved
atom
Jun 16, 09:32 UTC
Completed - The scheduled maintenance has been completed.
Jun 16, 07:40 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Jun 16, 07:38 UTC
Scheduled - We will be undergoing a scheduled maintenance in this window. -
16 Jun · 09:32 UTC
🔵 Resolved
atom
Jun 16, 09:32 UTC
Completed - The scheduled maintenance has been completed.
Jun 16, 07:40 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Jun 16, 07:38 UTC
Scheduled - We will be undergoing a scheduled maintenance in this window. -
16 Jun · 09:32 UTC
🔵 Resolved
atom
Jun 16, 09:32 UTC
Completed - The scheduled maintenance has been completed.
Jun 16, 07:40 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Jun 16, 07:38 UTC
Scheduled - We will be undergoing a scheduled maintenance in this window.
Source
Official Atlassian status — view original incident ↗
IT Status normalizes vendor wording into a common vocabulary and rewrites machine-shaped titles for readability. The vendor's page remains authoritative.