Global IT infrastructure status

ATLASSIAN

🟢 Operational

Some of the www.atlassian.com pages are inaccessible

Resolved

Started
2024-06-06 04:30 UTC
837 days ago
Last update
2024-06-06 04:30 UTC
837 days ago
Duration
0s

Timeline

  1. 06 Jun · 04:30 UTC 🟡 Resolved atom

    Jun 6, 04:30 UTC
    Resolved - Between 05 June 23:30 UTC and 06 June 04:34 UTC, we experienced issues with some of the pages on www.atlassian.com. The issue has been resolved, and the pages are operating normally.

    Jun 6, 03:12 UTC
    Identified - We continue to work on resolving the issue with www.atlassian.com. We have identified the root cause and expect recovery shortly.

    Jun 6, 01:30 UTC
    Investigating - We are investigating reports of intermittent errors on some Atlassian, Opsgenie, Atlassian Access, and Compass-related www.atlassian.com web pages. Once we identify the root cause, we will provide more details.

  2. 06 Jun · 04:30 UTC 🟡 Resolved atom

    Jun 6, 04:30 UTC
    Resolved - Between 05 June 23:30 UTC and 06 June 04:34 UTC, we experienced issues with some of the pages on www.atlassian.com. The issue has been resolved, and the pages are operating normally.

    Jun 6, 03:12 UTC
    Identified - We continue to work on resolving the issue with www.atlassian.com. We have identified the root cause and expect recovery shortly.

    Jun 6, 01:30 UTC
    Investigating - We are investigating reports of intermittent errors on some Atlassian, Opsgenie, Atlassian Access, and Compass-related www.atlassian.com web pages. Once we identify the root cause, we will provide more details.

  3. 06 Jun · 04:30 UTC 🟡 Resolved atom

    Jun 6, 04:30 UTC
    Resolved - Between 05 June 23:30 UTC and 06 June 04:34 UTC, we experienced issues with some of the pages on www.atlassian.com. The issue has been resolved, and the pages are operating normally.

    Jun 6, 03:12 UTC
    Identified - We continue to work on resolving the issue with www.atlassian.com. We have identified the root cause and expect recovery shortly.

    Jun 6, 01:30 UTC
    Investigating - We are investigating reports of intermittent errors on some Atlassian, Opsgenie, Atlassian Access, and Compass-related www.atlassian.com web pages. Once we identify the root cause, we will provide more details.

Source

Official Atlassian status — view original incident ↗

IT Status normalizes vendor wording into a common vocabulary and rewrites machine-shaped titles for readability. The vendor's page remains authoritative.