🟢 Operational
Org admins unable to access User Management
Resolved
- Started
- 2023-11-22 04:27 UTC
1034 days ago - Last update
- 2023-11-22 04:27 UTC
1034 days ago - Duration
- 0s
Timeline
-
22 Nov · 04:27 UTC
🟡 Resolved
atom
Nov 22, 04:27 UTC
Resolved - Between 01:18 AM UTC to 03:31 AM UTC, we encountered a problem where some organisation admins were not able to access User Management on the Admin hub. We have identified the root cause of this issue and fixed it. Admin hub is functioning as expected now. -
22 Nov · 04:27 UTC
🟡 Resolved
atom
Nov 22, 04:27 UTC
Resolved - Between 01:18 AM UTC to 03:31 AM UTC, we encountered a problem where some organisation admins were not able to access User Management on the Admin hub. We have identified the root cause of this issue and fixed it. Admin hub is functioning as expected now. -
22 Nov · 04:27 UTC
🟡 Resolved
atom
Nov 22, 04:27 UTC
Resolved - Between 01:18 AM UTC to 03:31 AM UTC, we encountered a problem where some organisation admins were not able to access User Management on the Admin hub. We have identified the root cause of this issue and fixed it. Admin hub is functioning as expected now.
Source
Official Atlassian status — view original incident ↗
IT Status normalizes vendor wording into a common vocabulary and rewrites machine-shaped titles for readability. The vendor's page remains authoritative.