🟢 Operational
For a limited number of customers, activation for new products on some tenants is blocked
Resolved
- Started
- 2023-10-04 17:20 UTC
1083 days ago - Last update
- 2023-10-04 17:20 UTC
1083 days ago - Duration
- 0s
Timeline
-
04 Oct · 17:20 UTC
🟡 Resolved
atom
Oct 4, 17:20 UTC
Resolved - 100% resolved and services running normally
Oct 4, 17:01 UTC
Update - 99% of issues fixed and services are back to normal. Last 1% are manually begin fixed
Oct 4, 16:20 UTC
Update - We've solved 52% of the issues and are still on track to recover 100% within the original timeframe
Oct 4, 15:47 UTC
Monitoring - We've solved 15% of the issues and have a plan to recover 100% exponentially within the hour
Oct 4, 15:01 UTC
Update - We started fixing the affected tenants, we will post an update on the estimated time to resolve all tenants in the next hour
Oct 4, 14:28 UTC
Identified - We identified an issue with the product provisioning service. We identified the issue and we are working on a fix.
We will post an update in the next hour with estimated fix time -
04 Oct · 17:20 UTC
🟡 Resolved
atom
Oct 4, 17:20 UTC
Resolved - 100% resolved and services running normally
Oct 4, 17:01 UTC
Update - 99% of issues fixed and services are back to normal. Last 1% are manually begin fixed
Oct 4, 16:20 UTC
Update - We've solved 52% of the issues and are still on track to recover 100% within the original timeframe
Oct 4, 15:47 UTC
Monitoring - We've solved 15% of the issues and have a plan to recover 100% exponentially within the hour
Oct 4, 15:01 UTC
Update - We started fixing the affected tenants, we will post an update on the estimated time to resolve all tenants in the next hour
Oct 4, 14:28 UTC
Identified - We identified an issue with the product provisioning service. We identified the issue and we are working on a fix.
We will post an update in the next hour with estimated fix time -
04 Oct · 17:20 UTC
🟡 Resolved
atom
Oct 4, 17:20 UTC
Resolved - 100% resolved and services running normally
Oct 4, 17:01 UTC
Update - 99% of issues fixed and services are back to normal. Last 1% are manually begin fixed
Oct 4, 16:20 UTC
Update - We've solved 52% of the issues and are still on track to recover 100% within the original timeframe
Oct 4, 15:47 UTC
Monitoring - We've solved 15% of the issues and have a plan to recover 100% exponentially within the hour
Oct 4, 15:01 UTC
Update - We started fixing the affected tenants, we will post an update on the estimated time to resolve all tenants in the next hour
Oct 4, 14:28 UTC
Identified - We identified an issue with the product provisioning service. We identified the issue and we are working on a fix.
We will post an update in the next hour with estimated fix time
Source
Official Atlassian status — view original incident ↗
IT Status normalizes vendor wording into a common vocabulary and rewrites machine-shaped titles for readability. The vendor's page remains authoritative.