Global IT infrastructure status

ATLASSIAN

🟢 Operational

We are experiencing intermittent issues on Atlassian.com and Bitbucket Marketing pages

Resolved

Started
2023-09-29 20:27 UTC
1088 days ago
Last update
2023-09-29 20:27 UTC
1088 days ago
Duration
0s

Timeline

  1. 29 Sep · 20:27 UTC 🟡 Resolved atom

    Sep 29, 20:27 UTC
    Resolved - Between 04:36 UTC to 17:50 UTC, we experienced intermittent issues on Atlassian.com and Bitbucket Marketing pages. The issue has been resolved and the service is operating normally.

    Sep 29, 18:42 UTC
    Update - We are still investigating intermittent issues with these two domains. We will provide more details within the next hour.

    Sep 29, 17:44 UTC
    Update - We are still investigating intermittent issues with these two domains. We will provide more details within the next hour.

    Sep 29, 16:26 UTC
    Investigating - We are investigating cases of degraded performance for Atlassian Cloud customers. We will provide more details within the next hour.

  2. 29 Sep · 20:27 UTC 🟡 Resolved atom

    Sep 29, 20:27 UTC
    Resolved - Between 04:36 UTC to 17:50 UTC, we experienced intermittent issues on Atlassian.com and Bitbucket Marketing pages. The issue has been resolved and the service is operating normally.

    Sep 29, 18:42 UTC
    Update - We are still investigating intermittent issues with these two domains. We will provide more details within the next hour.

    Sep 29, 17:44 UTC
    Update - We are still investigating intermittent issues with these two domains. We will provide more details within the next hour.

    Sep 29, 16:26 UTC
    Investigating - We are investigating cases of degraded performance for Atlassian Cloud customers. We will provide more details within the next hour.

  3. 29 Sep · 20:27 UTC 🟡 Resolved atom

    Sep 29, 20:27 UTC
    Resolved - Between 04:36 UTC to 17:50 UTC, we experienced intermittent issues on Atlassian.com and Bitbucket Marketing pages. The issue has been resolved and the service is operating normally.

    Sep 29, 18:42 UTC
    Update - We are still investigating intermittent issues with these two domains. We will provide more details within the next hour.

    Sep 29, 17:44 UTC
    Update - We are still investigating intermittent issues with these two domains. We will provide more details within the next hour.

    Sep 29, 16:26 UTC
    Investigating - We are investigating cases of degraded performance for Atlassian Cloud customers. We will provide more details within the next hour.

Source

Official Atlassian status — view original incident ↗

IT Status normalizes vendor wording into a common vocabulary and rewrites machine-shaped titles for readability. The vendor's page remains authoritative.