🟢 Operational
Sign-ups, Product Activation, and Billing not working
Resolved
- Started
- 2023-08-02 15:59 UTC
1146 days ago - Last update
- 2023-08-02 15:59 UTC
1146 days ago - Duration
- 0s
Timeline
-
02 Aug · 15:59 UTC
🟡 Resolved
atom
Aug 2, 15:59 UTC
Resolved - We mitigated the issue with Sign-ups, Product Activation, and Billing, and the systems are back to BAU, and all functionality is restored.
Aug 2, 14:25 UTC
Monitoring - We have identified the root cause of the Sign-ups, Product Activation, and Billing not working and have mitigated the problem. We are now monitoring closely. -
02 Aug · 15:59 UTC
🟡 Resolved
atom
Aug 2, 15:59 UTC
Resolved - We mitigated the issue with Sign-ups, Product Activation, and Billing, and the systems are back to BAU, and all functionality is restored.
Aug 2, 14:25 UTC
Monitoring - We have identified the root cause of the Sign-ups, Product Activation, and Billing not working and have mitigated the problem. We are now monitoring closely. -
02 Aug · 15:59 UTC
🟡 Resolved
atom
Aug 2, 15:59 UTC
Resolved - We mitigated the issue with Sign-ups, Product Activation, and Billing, and the systems are back to BAU, and all functionality is restored.
Aug 2, 14:25 UTC
Monitoring - We have identified the root cause of the Sign-ups, Product Activation, and Billing not working and have mitigated the problem. We are now monitoring closely.
Source
Official Atlassian status — view original incident ↗
IT Status normalizes vendor wording into a common vocabulary and rewrites machine-shaped titles for readability. The vendor's page remains authoritative.