Global IT infrastructure status

ATLASSIAN

🟢 Operational

Sign-up is failing

Resolved

Started
2022-08-05 06:41 UTC
1508 days ago
Last update
2022-08-05 06:41 UTC
1508 days ago
Duration
0s

Timeline

  1. 05 Aug · 06:41 UTC 🟡 Resolved atom

    Aug 5, 06:41 UTC
    Resolved - Between 05:15 UTC to 05:55 UTC, we experienced user registration failing. The issue has been resolved and the service is operating normally.

  2. 05 Aug · 06:41 UTC 🟡 Resolved atom

    Aug 5, 06:41 UTC
    Resolved - Between 05:15 UTC to 05:55 UTC, we experienced user registration failing. The issue has been resolved and the service is operating normally.

  3. 05 Aug · 06:41 UTC 🟡 Resolved atom

    Aug 5, 06:41 UTC
    Resolved - Between 05:15 UTC to 05:55 UTC, we experienced user registration failing. The issue has been resolved and the service is operating normally.

Source

Official Atlassian status — view original incident ↗

IT Status normalizes vendor wording into a common vocabulary and rewrites machine-shaped titles for readability. The vendor's page remains authoritative.