Global IT infrastructure status

XAI (GROK)

🟢 Operational

[API (us-east-1.api.x.ai)] grok-4.6 and grok-4.5 high error rate

Resolved

Started
2026-08-17 21:57 UTC
35 days ago
Last update
2026-08-17 21:57 UTC
35 days ago
Duration
0s

Timeline

  1. 17 Aug · 21:57 UTC 🟡 Resolved rss

    Status: RESOLVED
    Severity: available

    Resolved: Mon, 17 Aug 2026 23:28:05 GMT


    Updates:


    Mon, 17 Aug 2026 23:28:05 GMT

    Resolved
    The incident has been fully resolved.




    Mon, 17 Aug 2026 22:39:21 GMT

    Elevated TTFT
    Some customers will still see some elevated TTFT on grok-4.6




    Mon, 17 Aug 2026 21:57:42 GMT

    Elevated TTFT and 500 rate on grok models
    We are investigating an issue with one of our GPU clusters

  2. 17 Aug · 21:57 UTC 🟡 Resolved rss

    Status: RESOLVED
    Severity: available

    Resolved: Mon, 17 Aug 2026 23:28:05 GMT


    Updates:


    Mon, 17 Aug 2026 23:28:05 GMT

    Resolved
    The incident has been fully resolved.




    Mon, 17 Aug 2026 22:39:21 GMT

    Elevated TTFT
    Some customers will still see some elevated TTFT on grok-4.6




    Mon, 17 Aug 2026 21:57:42 GMT

    Elevated TTFT and 500 rate on grok models
    We are investigating an issue with one of our GPU clusters

  3. 17 Aug · 21:57 UTC 🟡 Resolved rss

    Status: RESOLVED
    Severity: available

    Resolved: Mon, 17 Aug 2026 23:28:05 GMT


    Updates:


    Mon, 17 Aug 2026 23:28:05 GMT

    Resolved
    The incident has been fully resolved.




    Mon, 17 Aug 2026 22:39:21 GMT

    Elevated TTFT
    Some customers will still see some elevated TTFT on grok-4.6




    Mon, 17 Aug 2026 21:57:42 GMT

    Elevated TTFT and 500 rate on grok models
    We are investigating an issue with one of our GPU clusters

Source

Official xAI (Grok) status — view original incident ↗

IT Status normalizes vendor wording into a common vocabulary and rewrites machine-shaped titles for readability. The vendor's page remains authoritative.