Global IT infrastructure status

XAI (GROK)

🟢 Operational

[API (us-west-2.api.x.ai)] Imagine Video 1.5 is experiencing lower success rate and higher latency

Resolved

Started
2026-07-07 15:40 UTC
76 days ago
Last update
2026-07-07 15:40 UTC
76 days ago
Duration
0s

Timeline

  1. 07 Jul · 15:40 UTC 🟡 Resolved rss

    Status: RESOLVED
    Severity: available

    Resolved: Tue, 07 Jul 2026 16:37:02 GMT


    Updates:


    Tue, 07 Jul 2026 16:37:02 GMT

    Resolved
    The incident has been resolved and the success rate is returning to normal.




    Tue, 07 Jul 2026 15:40:26 GMT

    Investigating
    We are currently investigating the issue.

  2. 07 Jul · 15:40 UTC 🟡 Resolved rss

    Status: RESOLVED
    Severity: available

    Resolved: Tue, 07 Jul 2026 16:37:02 GMT


    Updates:


    Tue, 07 Jul 2026 16:37:02 GMT

    Resolved
    The incident has been resolved and the success rate is returning to normal.




    Tue, 07 Jul 2026 15:40:26 GMT

    Investigating
    We are currently investigating the issue.

  3. 07 Jul · 15:40 UTC 🟡 Resolved rss

    Status: RESOLVED
    Severity: available

    Resolved: Tue, 07 Jul 2026 16:37:02 GMT


    Updates:


    Tue, 07 Jul 2026 16:37:02 GMT

    Resolved
    The incident has been resolved and the success rate is returning to normal.




    Tue, 07 Jul 2026 15:40:26 GMT

    Investigating
    We are currently investigating the issue.

Source

Official xAI (Grok) status — view original incident ↗

IT Status normalizes vendor wording into a common vocabulary and rewrites machine-shaped titles for readability. The vendor's page remains authoritative.